Software Message Board
記事リスト新着記事ワード検索過去ログ管理用

タイトル Extend convert Susie Plug-in Version 1.1
投稿日: 2018/08/09(Thu) 07:18
投稿者fzok4234

お世話になっています。

NeeView 31.0とLeeyes 2.6.1で使用できませんでした。

axextend.SPIとifextend.SPIの両方とも設定ファイルに拡張子とコマンドを
記述しても、各アプリのプラグインの設定の所で対応拡張子が表示されていない
状態です。ifextend.cfgには最初の行にEnableGetPictureInfoを記述しています。

詳しく説明すると、NeeViewでは、設定ファイルのaxextend.cfg/ifextend.cfgに
記述したコマンドに対応する拡張子が、設定->Susie->画像プラグイン/書庫プラグインの
所で、プラグイン名の右の括弧の中に全く表示されていない状態です。このため、
設定した拡張子のファイルがブックとしてもページとしても認識できません。

Leeyesでも、オプション->プラグインの設定->読込設定の所で同じく対応拡張子のカラムに
拡張子が表示されていません。そしてファイルとしてもフォルダーとしても認識できない
状態です。

環境はWindows 7 Pro SP1 (32bit)です。
どうかよろしくお願いします。


-追記-
そのほかのSusieプラグイン対応アプリもいくつか試してみました。

本家のSusie 0.47bで試してみたところ、axextend.SPI/ifextend.SPI自体が全く認識されない
状態でした。

Hamana 1.48ではNeeViewと同じく、設定ファイルに記述した拡張子を認識しません。

MassiGra 0.45についてですが、プラグイン設定の所では拡張子は認識されていませんでした。
しかし、ifextend.cfgに記述した拡張子の画像ファイルは正しく開くことができます。一方、
axextend.cfgに記述した拡張子の書庫ファイルは開けませんでした。

あふw 1.63は、MassiGraと同じくifextend.cfgで定義した画像は開くことができ、axextend.cfgで
定義した書庫は開けませんでした。ただ、設定ダイアログのAFXWCFG.EXE上ではaxextend.SPIと
ifextend.SPIとの両方が認識されています。

だいなファイラー DYNA 3.00では、プラグイン自体が全く認識されませんでした。


- 関連一覧ツリー (▼ をクリックするとツリー全体を一括表示します)